Author Topic: Odd blue box in some posts.  (Read 2350 times)

0 Members and 1 Guest are viewing this topic.

Offline Belgarath

  • Forum Sugar Daddy
  • Technical Administrator
  • Poster of Extraordinary Magnitude
  • *****
  • Posts: 10838
Re: Odd blue box in some posts.
« Reply #15 on: October 29, 2015, 11:14:04 PM »
Ok, I've actually seen this before.  This is likely an issue with your browser and how it interacts with your video card.

Since I see you're running Chrome, I might suggest the following:

Go to Settings.  Click 'Show Advanced Settings'

Scroll down to the bottom and turn off 'Use Hardware acceleration when available'

Let us know if that solves it.  But I've seen these video artifacts before with Chrome too.
#notarealskeptic

Offline daniel1948

  • Stopped Going Outside
  • *******
  • Posts: 4553
  • Cat Lovers Against the Bomb
Re: Odd blue box in some posts.
« Reply #16 on: October 30, 2015, 09:44:41 AM »
Okay. I unchecked hardware acceleration and re-started Chrome, and I'll report on whether it fixes it. Since it doesn't happen all the time, maybe not even every day, if it does fix it, it will be a while before I'm confident of an answer. If it doesn't fix it I'll post next time I get the blue box.

And thanks for this. I am confident it was/is at my end, not at sguforums. And it makes sense it is a hardware/software incompatibility, considering the age of my computer. Stuff used to last forever. Now a five-year-old computer is decrepit and a decade-old computer is an antique. I love my gadgets, but I'm not entirely convinced we're better off with them.
Daniel
----------------
"Anyone who has ever looked into the glazed eyes of a soldier dying on the battlefield will think long and hard before starting a war."
-- Otto von Bismarck

Offline daniel1948

  • Stopped Going Outside
  • *******
  • Posts: 4553
  • Cat Lovers Against the Bomb
Re: Odd blue box in some posts.
« Reply #17 on: October 30, 2015, 05:24:42 PM »
The box thing (not blue, but a similar sort of thing) happened on a different web site. No screenshot this time. I can live with it, since it goes away on a refresh or a click-and-drag.
Daniel
----------------
"Anyone who has ever looked into the glazed eyes of a soldier dying on the battlefield will think long and hard before starting a war."
-- Otto von Bismarck

Offline Belgarath

  • Forum Sugar Daddy
  • Technical Administrator
  • Poster of Extraordinary Magnitude
  • *****
  • Posts: 10838
Re: Odd blue box in some posts.
« Reply #18 on: October 30, 2015, 06:25:30 PM »
Yes.  I'm sure that it's related to your video card and chrome.   If it's the same either way I would leave the hardware acceleration turned on as that gives you some speed benefits on your browser.
#notarealskeptic

Offline daniel1948

  • Stopped Going Outside
  • *******
  • Posts: 4553
  • Cat Lovers Against the Bomb
Re: Odd blue box in some posts.
« Reply #19 on: October 30, 2015, 08:21:38 PM »
Thanks, Belgarath. And it happened again today, after my last post. Not on sguforums, but same thing. Okay, so my hardware is getting too old for my software. Maybe in 2016 I'll have to get a new computer. It's kind of annoying, because the computer works fine and does what I need it to. If I could freeze all my software I'd probably get another decade of reliable use out of it. Except that I suppose all the web sites will continue to change until the old software can no longer render them.

BTW, as near as I can tell, web sites render just as fast as they did with hardware acceleration turned on. I wonder if my computer even has the hardware in question. It's about a decade old, and I think it was the first model of iMac to use a dual-core CPU.
Daniel
----------------
"Anyone who has ever looked into the glazed eyes of a soldier dying on the battlefield will think long and hard before starting a war."
-- Otto von Bismarck

Offline The Latinist

  • Cyber Greasemonkey
  • Technical Administrator
  • Frequent Poster
  • *****
  • Posts: 3939
Re: Odd blue box in some posts.
« Reply #20 on: October 30, 2015, 11:11:24 PM »
I'm in your position, daniel1948.  I've  got an 8 year-old MacBook with a Penryn Core2Duo that works just fine for almost everything I do.  I've replaced the battery and charger three times each and the LCD panel once. I put an SSD in it and doubled the RAM last year and have had it running better-than-new.  But I can't upgrade past 10.7.5 because there is no 64-bit driver for my graphics chipset.  It's been fine until now, but I can no longer update some software that's started to incorporate features that require 10.8+.  Already Safari is starting not to work with some sites.  I'm afraid I'm going to have to buy a new MacBook soon, but I know it'll never last as long or be as repairable or upgradable as my old standby.
I would like to propose...that...it is undesirable to believe in a proposition when there is no ground whatever for supposing it true. — Bertrand Russell

Offline daniel1948

  • Stopped Going Outside
  • *******
  • Posts: 4553
  • Cat Lovers Against the Bomb
Re: Odd blue box in some posts.
« Reply #21 on: October 31, 2015, 09:40:42 AM »
My iMac is all original, nothing replaced. Except that the Ethernet died a very long time ago. There was not yet an Apple Store here, so I went to an independent Mac store, where they told me I needed to replace the entire logic board, at a cost of about $200 less than an entire new computer. But somehow I found a dongle that is an Ethernet at one end and a USB at the other. It plugs into a USB drive, the Ethernet cable plugs into the other, and it has worked flawlessly ever since, which is probably six or seven years now.
Daniel
----------------
"Anyone who has ever looked into the glazed eyes of a soldier dying on the battlefield will think long and hard before starting a war."
-- Otto von Bismarck

Offline PANTS!

  • One leg at a time.
  • Reef Tank Owner
  • *********
  • Posts: 9126
  • What seals? I auditioned for this job.
Re: Odd blue box in some posts.
« Reply #22 on: January 02, 2016, 05:49:17 PM »
This seems odd to me. I have no idea whether it's on the board or just my computer:

Occasionally when a page loads, there is a small blue box,

Thats just the Doctor in his TARDIS
Now where I come from
We don't let society tell us how it's supposed to be
-Uptown, Prince 👉

We cross our bridges when we come to them and burn them behind us, with nothing to show for our progress except a memory of the smell of smoke, and a presumption that once our eyes watered.

Offline daniel1948

  • Stopped Going Outside
  • *******
  • Posts: 4553
  • Cat Lovers Against the Bomb
Re: Odd blue box in some posts.
« Reply #23 on: January 02, 2016, 07:49:00 PM »
That iMac has been retired. This one has no blue boxes. I guess the Doctor has a preference for antiquated electronics.
Daniel
----------------
"Anyone who has ever looked into the glazed eyes of a soldier dying on the battlefield will think long and hard before starting a war."
-- Otto von Bismarck

Offline The Latinist

  • Cyber Greasemonkey
  • Technical Administrator
  • Frequent Poster
  • *****
  • Posts: 3939
Re: Odd blue box in some posts.
« Reply #24 on: January 02, 2016, 07:55:17 PM »
This seems odd to me. I have no idea whether it's on the board or just my computer:

Occasionally when a page loads, there is a small blue box,

Thats just the Doctor in his TARDIS

That is my first thought every time I see this thread title.
I would like to propose...that...it is undesirable to believe in a proposition when there is no ground whatever for supposing it true. — Bertrand Russell

 

personate-rain